Max Upload Size

Feb 20, 2013 at 8:11 PM
I'm attempting to set the maxUploadSize value in my Web.config to "1024MB" but when I upload a file it still tells me:
Attention!! You request has been blocked. The request is larger than the configured file size limit.
The odd thing is, when testing on a local machine (Windows 8, IIS Express from Visual Studio 2012 Express) it works fine. But when testing on a remote server (Windows Server 2012, IIS 8) I get this error. Any idea what I might be doing wrong?
Coordinator
Feb 25, 2013 at 2:46 PM
Did you check the following settings in web.config: http://forums.iis.net/t/1169846.aspx ?